10 posts for URL an obsolete system?

  • #1
    Is it any real advantage to it?
    I've seen quite the few spam attacks now, and all they really do is spam the forums placing dots at a lot of places and then spamming us even more with their gold selling.

    I think, what if there would be 5 posts, but a 1 day delay from the 5th post til URLs are activated?I
    It's not that often that new members go over 5 posts a day on the first or second day of their stay, in fact, I think most new members will benefit from this due to getting earlier access to URLs while already having proved they aren't bots. Today we have 15 accounts that have made more than 5 posts, this includes 2 bots so 13 people.

    If some1 is detected with going on random forums placing a dot or other messages that makes no sense at all, hopefully they will be flagged with spam and won't ever get access to post URLs.

    They will find a work around for this, but hopefully it will at least stop them for now, because its really annoying with these bots posting in the style they do now.
  • #2
    We have several different systems in place. The new URL thing blocks A LOT of bots.

    We have another system that was taken offline due to other issues (it flagged some of my news posts as Spam due to them being duplicate posts (from backstage :P) soon as thats fixed it will be up and running .
  • #3
    I continually get the error regarding this 10 post system when I'm not even posting any URLs in my message bodies. I'd say this system is getting a whole lot of false positives. It's hard to reach ten posts when the system mistakenly refuses to let you post even if you aren't doing something the system is supposed to block.

    Edit: Holy crap, this is the first post that's worked in two weeks. Yay.
  • #4
    Quote from Squishy_Tia

    I continually get the error regarding this 10 post system when I'm not even posting any URLs in my message bodies. I'd say this system is getting a whole lot of false positives. It's hard to reach ten posts when the system mistakenly refuses to let you post even if you aren't doing something the system is supposed to block.

    Edit: Holy crap, this is the first post that's worked in two weeks. Yay.


    you probably were using smilies in those other posts .. those are considered URLs ;)
  • #5
    Quote from DerPeri

    Quote from Squishy_Tia

    I continually get the error regarding this 10 post system when I'm not even posting any URLs in my message bodies. I'd say this system is getting a whole lot of false positives. It's hard to reach ten posts when the system mistakenly refuses to let you post even if you aren't doing something the system is supposed to block.

    Edit: Holy crap, this is the first post that's worked in two weeks. Yay.


    you probably were using smilies in those other posts .. those are considered URLs


    If those are considered URLs, you've got some seriously bad/lazy coding going on there...that shouldn't be causing false positives like that.
  • #6
    10 posts is hard bros!
  • #7
    I agree, really hard for a noob for help when can't even post links
  • #8
    Quote from DerPeri

    Quote from Squishy_Tia

    I continually get the error regarding this 10 post system when I'm not even posting any URLs in my message bodies. I'd say this system is getting a whole lot of false positives. It's hard to reach ten posts when the system mistakenly refuses to let you post even if you aren't doing something the system is supposed to block.

    Edit: Holy crap, this is the first post that's worked in two weeks. Yay.


    you probably were using smilies in those other posts .. those are considered URLs []


    So that's what it was! You know, someone should really look into changing this. It poses a rather unreasonable hindrance to new posters, not a good thing for community growth
  • To post a comment, please or register a new account.
Posts Quoted:
Reply
Clear All Quotes