Very Low Sound in Game

  • So after I run both PTR and Reg D3,

    Issue is low sound in Reg even set to 100% but works fine in PTR,

    No issues in any other program.
  • Hey WeGone!

    Have you checked the Volume Mixer? Right clicking on the sound icon in the task bar should bring the option to open the sound mixer. It could have been adjusted before which may have affected the sound in just Diablo III.

    Otherwise, can we try resetting the in-game options?
      1. Open the Launcher and at the top left, click on the Blizzard Logo.
      2. Head over to Settings > Game Settings.
      3. Find Diablo III and click on Reset in-game options.
  • Hey, WeGone!

    This sounds like it may just be a volume mixer issue. Go ahead and launch the game, then right click on the sound icon in your task bar on your desktop and select "Open Volume Mixer". You want the bar up with the rest of the programs and you do not want the sound icon muted under Diablo 3.

    You also want to make sure Diablo 3 is under the correct Device. You can see which Device Diablo 3 is using by seeing it in the Applications settings with the specific Device selected.
  • WeGone,

    D3 and the PTR are both different applications. They don't share anything. It's possible to have the Windows Sound Mixer set with different volume levels for each game which is why we've asked that you check that first. Have you?

    Could you please post some information about your computer so I can see what your sound devices are set to and which drivers they're using?

    You can find this information in the Direct X Diagnostic Tool:

    Press Windows Key + R.
    Type DxDiag and press Enter.
    In the DxDiag window, at the bottom, click Save All Information.
    Name the file "dxdiag" and click Save. (note where it's been saved so you can find it)

    Locate the Dxdiag.txt file just created and open it to copy and paste ALL of it's contents into your reply.