[WORKAROUND] Beeping on Extra XP

  • Here's a way you can stop the internal speaker from beeping when you experience the issue with the sound file for receiving a combo XP bonus. So until Blizzard patches this, you can stop the annoyance by disabling the internal speaker.

    If you're running Windows you can disable the Internal speaker or PC speaker by following the below steps.

    Open Device ManagerIn Device Manager click View and click "Show hidden devices"This should make "Non-Plug and Play Drivers" visible in Device Manager.Expand Non-Plug and Play Drivers by clicking the plus and double-click Beep.Within the "Beep properties" window click the Driver tab.Under the driver tab if you wish to temporarily disable this device click the Stop button. If you wish to permanently disable this device under the Startup Type select Disabled.
  • Gothian ,

    Thanks for the info, I was going nuts trying to figure out what started causing that to me last night :)

    I'm not seeing the bonus messages as I'm level 60 but it was still beeping.

    ____________________________________________________________________
    Customer Support Representative