High VRAM usage

  • Hello,

    When using 64bit client, I've noticed that after some time my VRAM usage goes around 3,9GB with GTX970. Normally I would not care, but after some time in game I start to get this 1-2s stuttering from time to time which is quite annoying.
  • Howdy Tares,

    Goto Options -> Video ->

    Can you press try to limit your Max Foreground FPS to see if this helps with your stuttering. Check the box, then set the limit to whatever your monitor refresh relate is so 60hz -> 60FPS. Max Foreground FPS of 60. Apply and Accept.

    If the issue continues try to turn off Reflections, and SSAO, and lower other settings a few at a time to see if we can get the stuttering down or stop completely. After that see if the issue occurs on the 32-bit client.

    Thank you!