120hz monitor vsync locks at 60 fps

  • When i use vsync it sets to 60fps and changing the max dps slider doesnt help, it still jumps all over .
    I feel like the fps smoothing is not optimized properly.

    If u cant make it work correctly can u at least give me an option to turn off fps smoothing

    Also if i set it with the slider i just get hardcore micro stutter every time the frame skips and with vsync off its even worse fps jumps from 60 to 200 over and over again

    Changing settings in ccc and using d3doverider to force vsync and triple buffering does nothing as well

    i52500k at 5GHZ
    6870 cf cf off atm
    crucial m4 ssd
    8gigs ram

    Thanks for your help i posted about this on the beta forums as well and they said the game wasn't optimized and triple buffering wasn't enabled can i get an update on what the issue might be from a blue please thanks again.
  • tyrenberg,

    We're looking into this issue now. It's not anything to do with your settings from what I can tell so I wouldn't try troubleshooting it on your own at this time. We'll need to give the developers time to investigate and devise a fix when they learn the cause. There's no ETA right now as to how long that might take I'm afraid.

    _________________________________________________________
    I'm available in the forums Monday - Friday, 11 am - 8 pm Pacific Time
    Please provide feedback! - https://www.surveymonkey.com/s/Omrakos
  • Colt ,

    I could be wrong but I believe it's fixed internally and just waiting to be incorporated into an upcoming patch. It most likely won't be until 2.1 though.

    _________________________________________________________
    I'm available in the forums Tuesday - Friday, 11 am - 8 pm Pacific Time
    Saturday 10 am - 7 pm Pacific Time
    Feedback? - https://www.surveymonkey.com/s/Omrakos