RSS

Topics by Omrakos

Subject Activity Posts Latest Post
Choppy graphics in window mode Technical Support
 
10 / 2
Poor frame rates Technical Support
 
8 / 3
Poor game performance on new computer Technical Support
 
4 / 2
Crash from Lnchr when click Play (C000001d) Technical Support
 
15 / 7
Flickering Technical Support
 
4 / 2
Diablo III Pre-Release Testing Agreement Technical Support
 
1 / 1
Diablo III.exe - Bad Image Technical Support
 
12 / 6
[Bug} Artifacts appearing on screen Technical Support
 
5 / 2
Switching to Windowed Mode White Screen Technical Support
 
2 / 2
Cant get into game =( Technical Support
 
14 / 6
Blank screen at startup Technical Support
 
4 / 3
Game unplayable due to lag from the start Technical Support
 
6 / 2
Framerate is weird Technical Support
 
2 / 2
Screen flicks and game crashes Technical Support
 
5 / 3
nVidia Optimus Technical Support
 
3 / 2
Playing game and disconnected from Battle.net Technical Support
 
2 / 2
help Technical Support
 
6 / 3
Eyefinity issue Technical Support
 
3 / 2
Geforce Go 7400 not supported? Technical Support
 
2 / 2
[BLZ,HELP]GAME CANNOT LAUNCH? Technical Support
 
2 / 2
Cannot get 1920x1080 resolution in fullscreen Technical Support
 
6 / 2
In game crash Technical Support
 
16 / 9
Low FPS on Beta Technical Support
 
5 / 2
Screenshots are Solid Gray Technical Support
 
7 / 4
Unable to initialize streaming Technical Support
 
4 / 3
accountname or password incorrect? Technical Support
 
3 / 2
ATI Radeon HD 5670 not supported? Technical Support
 
7 / 3
optimus graphic bug Technical Support
 
2 / 2
Lag or not? Technical Support
 
8 / 2
Minor stuttering - annoying Technical Support
 
469 / 8
Lag With medium settings on a GeForce 9600 GT Technical Support
 
12 / 2
Mouse Pointer Not Moving Technical Support
 
7 / 3
Failed to Download error message Technical Support
 
3 / 2
Black Screen shot Technical Support
 
6 / 4
You have been disconnected from the Battle.ne Technical Support
 
33 / 9
[Black screen] When starting beta Technical Support
 
4 / 2
reporting a new error. Technical Support
 
6 / 2
Video Card 550M Technical Support
 
6 / 2
Lag and black screen when entering the Inn Technical Support
 
4 / 3
Black Screen Technical Support
 
5 / 3
D3 beta was working, now it's not. Technical Support
 
10 / 6
Forum Posting Bug Technical Support
 
6 / 2
Application encountered an unexpected error Technical Support
 
8 / 3
Setup help Technical Support
 
9 / 2
Setup "hangs" if run at root dir Technical Support
 
5 / 2
The game connection has been lost... Technical Support
 
64 / 3
Launcher Error...? Technical Support
 
7 / 2
Unsupported Video on a card that was working Technical Support
 
48 / 2
Video card not supported? Technical Support
 
16 / 3
Should 5.1 Sound Be Working In The Beta? Technical Support
 
3 / 2