BLZBNTAGT000008A4 - Can't Install

  • After deciding to come back and re-install DIII after several years of being away, on a brand new computer which has never had diablo 3 installed on it before, It will not download and install using the game client.

    After completing all the steps listed here:

    https://us.battle.net/support/en/article/28110

    I get the error listed in the topic. I have tried deleting the game directory and battle.net and starting over from scratch and it's the same result every time. The installer throws this error at "Fetching Data Indicies 102 / 159." It gets to 102, and then it will no longer download.

    Not sure what the problem is.
  • usafcaptg,

    Could you please run through the steps in the following three support articles in order and see if it takes care of it for you? Some of the steps in a preceding article may overlap with the steps in the next article so feel free to skip them if they've already been done.

    Deleting Battle.net Files - https://us.battle.net/support/en/article/34719

    Deleting the Battle.net Cache Folder - https://us.battle.net/support/en/article/34721

    Uninstalling the Blizzard Battle.net Desktop App - https://us.battle.net/support/en/article/30304