Failure to launch Game

  • Hello,

    Hope someone can help.

    Been running D3 with no issues since day one, then today tried to log in today.....wouldnt launch game.

    It tries to launch, but then just quits.

    Reinstalled game client, no help, scan and repair, no help

    btw..I run 64bit

    67577AA2-3258-4153-AEC9-B46E7D09ACA1

    Windows issue?
  • Howdy!

    The type of error you are seeing is an ACCESS_VIOLATION which can occur from a third party program, driver issue or OS issue with sharing resources.

    The first steps I would recommend to take are the following:

    Step 1) Double check your Operating System and drivers are all updated properly. You may also uninstall and reinstall your current graphics driver to ensure no corruption is occurring. We offer a support article to help with updating the OS and drivers Here.

    Step 2) Try playing while the system is in Selective Startup mode. This step is designed to assist with and narrow down third party conflicts.

    If the issue continues feel free to post up your Dxdiag. Make sure to highlight your Dxdiag and press the </> Code block icon to make reviewing the Dxdiag easier.

    Thank you!