Telstra ANZ Latency issues - 4/17-4/22

  • Anyone experiencing latency issues recently? There appears to be a few of us getting it at the same time, and I can't see any other signs that would indicate it's my connection.

    Last night I lagged to the point I was booted from the game, and today I lagged until I died in HC. The ping seems fine, then hits 1+ seconds out of the blue.

    Really I want some idea of whether HC is worth persisting with at the moment.
  • Hey folks,

    We've been getting a number reports of people having issues going through Telstra nodes showing issues in this thread. Currently we're working on the issue with the affected ISP but need more data. Can we have anybody affected by this run a traceroute or winMTR while the issue is actively happening? If you post the results in this thread we can hopefully help get this resolved.

    In the mean time, some users have been able to use a VPN to work around the instability.
  • Hey again all,

    Sorry for the continued delays on this. We know this is impacting a lot of you, but it's outside of our server architecture so we can't just pick up a hammer and fix it directly ourselves. Telstra/Equinix are working on this now and we've forwarded a bunch of the data you all have been so kind as to provide.

    There's no ETA on a fix, but I wanted to let you know people are in talks on this and the information provided is helping. We hope to help get this resolved ASAP.
  • Hi there friends,

    We have word that this problem should be improved. Please post back if things are better and if not post a new WinMTR?

    Thanks for working with us to get this resolved!

    /Nathardrick