Game stuck at 40-41 fps until I start a Youtube video(No Vsync)

  • Zee
    So I had this weird issue for a few patches now.
    Reinstalling and completely skimming the settings won't do jack.

    I'm not really bothered, it's just getting a bit annoying that I have to have youtube running in the background for my fps to be what it is set to.

    When I start the game, my fps gets locked to 40-41. If I then go to the settings and remove the 61fps cap, it goes up to 120~.
    If I start a Youtube video in the background, my fps magically start behaving according to the cap set, and keeps itself around 60-61 fps.

    The game started doing this without any changes made to the system.
    I have even tried reverting to earlier versions of nvidia drivers and all of them failed.

    OS: Win 8.1 pro
    CPU: i5 2500K
    8GB RAM
    GPU: Geforce 650 Ti Boost
    Driver version: 378.49 ( As I said, don't bother telling me to upgrade/downgrade. Been there, done that. Even OS reinstall wont help.)

    Oh almighty tech geniuses, tell me what I'm doing wrong.

  • Hi Zee,

    You mentioned that you get more FPS once you have started a Yourtube video. This make me think there may be a [url=""]Power setting[/url] issue, lets go ahead and check that.

    If this does now help, lets go ahead and get your DxDiag.


    Please post a DxDiag:
      1) Press Windows Key + R.
      2) Type DxDiag and press Enter.
      3) In the DxDiag window, click Save All Information.
      4)Name the file "dxdiag" and click Save
      5) Paste the DXdiag into the post, select and highlight everything you just pasted, and hit the "code" button (</>). That'll make the information much more readable.