Windows update - Now gettting unexpected error

  • Hi

    Last night before I went to bed I shut down the computer with a windows update, today when I woke up the game wont launch.
    I click the lanuch, the RoS logo pops up, and then it crashes with an "unexpected error"

    This is the error I get "A744D988-E8FF-4E94-B70C-555E7E299DB8"
    Now after reinstalling the app I get " 332A284F-2ECF-4C2F-AD1D-52476CABA16D"

    I've tried most of the thing suggested through google, disabled streaming, disabled 3rd party background programs (only use fraps), reinstal app, update graphics driver, change to windowed mode, use 32bit. Nothing has worked.

    Do you guys have any idea? I considered doing a windows rollback, but the update was "critical" so..

    Doing a full reinstall of the game now
    Edit: Okay a full reinstall worked. Wierd, I wonder why repair function didnt work then?
  • @Valerate
    Going over your crash logs, I'll want to look into uninstalling Avast based off this line here:
    <code>DBG-MODULE<00007FF8B99A0000 00033000 "aswhooka.dll"</code>
    The 1016 is going to be a general connection error and unrelated to this particular thread. If you're having issues, we'd suggest creating your own thread with the info from a traceroute test.