Cannot Access new Crafting Material Tab

  • Ok I'm done trying to search.... I've done a file scan, tried different characters, gotten new mats, made a new character, and I cannot access the crafting material tab...

    PLEASE READ what I typed, I'm not asking where the materials went, and I am not asking how to use the Fill Button from the Cube... My mats are there because I can use the Fill Button, BUT IN MY INVENTORY, the new button with an anvil that clearly says "Access your Crafting Materials" does not open. It's "Greyed" out so to speak, in terms of Diablo, where you can tell its flat and less bright, with a slightly dark hint to it.

    Nothing I have tried is "refreshing" the tab or letting me open the tab that I've seen pictures of that has them sorted out with quantities. It's been a little while since patch now, and nothing has changed, so I'm making a post.
  • Holiday,

    This issue has been identified internally by our QA Team. They hope to get a fix in for it soon but it's not going to be until the next patch at the earliest I'm afraid. There isn't an ETA yet for when that might be.