Confine Mouse Cursor

  • The following post says that you can work around the Yosemite mouse issues by toggling "Confine Mouse Cursor":

    Unfortunately that doesn't appear to be good advice since there isn't such an option in Diablo 3's settings menus. Help?
  • Hey PurpleZerg,

    This is a really old thread so I'm going to go ahead and lock it.

    This said, there is the option to turn off confine mouse cursor in the Video Options, look for a check box called "Lock Cursor". If that doesn't help, please start a new thread with details of the issue and what troubleshooting has been tried.