AH fixed, but still crashes resuming/starting

  • Thanks Blizzard, the AH appears to have been fixed. However I'm still getting the crash occasionally when resuming and starting games. I'd say about 25% of games resumed or started. It also appears to happen 100% of the time after long idle sessions on the menu screen.

    Running an iMac mid 2011, 2.5 GHz i5, 20 GB RAM, Radeon 6750M 512 MB, OS X 10.9.2
  • If you do manage to get a crash report ID, can you please post them? We're investigating these.
  • Thanks. I'm looking at some similar reports and looking to see if I can match crashes based on information here so I can get these over for investigation by the team.
  • Thanks for the additional information. I'll get this over to our teams.

    How often does this happen (4 out of 5, 9 out of 10, etc).
  • Thanks. Reports like this helps a great deal with investigating this.
  • I've added this to our Mac issues thread here: http://us.battle.net/d3/en/forum/topic/11914142073
  • Thanks for that tidbit. I'll make sure this get over to the team.
  • Thanks for the additional reports.

    I think this is related to an issue where you try to resume a game after viewing your character profile. This sound right?

      1. Log into Diablo III
      2. View the character's profile.
      3. Attempt to enter a game.
      4. ---> The client can crash.
  • 03/05/2014 05:52 AMPosted by Azgroth
    For me, it's not like that. I just log into Diablo 3, then try to resume game without even viewing any character's profile! Then, after some time, the game quits, and i come back to the battle.net client

    Any crash report IDs being displayed for you? This will help us out.
  • Let me know the results. Our guys are still investigating this, but the viewing character profile and then resuming a game is something we've confirmed is happening.