D2multires and 1.13

  • #1
    It seems to me that d2multires doesn't work with the 1.13 PTR patch. It works perfectly on 1.12 using directdraw but that's that.

    Is there any way to make it work with 1.13? Is there any otherway to play on higher resolutions than 800x600 with the 1.13 patch?

    Thank you in advance. :)

    p.s. I know that you cannot play with d2multires on bnet but I don't mind because I mostly play on single player or lan.
  • #2
    Didn't they say that they included higher resolutions in the 1.13 patch?

    Indeed it did:
    - Support for blit scaling in windowed mode. The game can now be maximized to the largest 4:3 resolution supported (hooray widescreen users).
  • #3
    first off d2multires is for 1.12 only

    second off its a third party tool ie hack so you wont get any real help here

    third off i have used it with 1.12 and afaik it doesnt work with 1.13 cause of different dlls.

    that goes with plugy 9.00 as well
    A hundred thousand worlds, ten hundred thousand wars. There is no respite, there is nowhere to hide. Across the galaxy there is only war.
  • #4
    D2Multires will need to be updated to 1.13 due to dll. You may want to check the d2mods.com site. The creator has posted there a few times in the member announcement section in the past.

    Either you can go back to 1.12 or use the scaling feature of 1.13.
  • #5
    thx everyone for answering! I will check d2mods.com to see if there is a new dll coming out for 1.13

    :)
  • To post a comment, please or register a new account.
Posts Quoted:
Reply
Clear All Quotes