Diablofans Re-launch Feedback Thread

  • #21
    Quote from Lonin
    Quote from Jaetch

    Old Diablofans could embed YouTube videos. How's that done now? Still the *bracket* media code? I tried modifying this on one of my older posts and I got a blank.

    If you just post the share link in, it will give a collapsed player/link like this: http://youtu.be/n44jgTTzuCk

    You can still use [media] tags, but the link must be the link with "embed" in it, such as www.youtube.com/embed/n44jgTTzuCk.

    Oh, nice. If you click the little arrow, it unfolds and shows the video.
  • #22
    Where's the thumbs up button!!! NEED THUMBS UP!



    Overall the site looks great man good work!
    Not even Death will save you from Diablo Bunny's Cuteness!


  • #23
    Quote from Enty

    Where's the thumbs up button!!! NEED THUMBS UP!



    Overall the site looks great man good work!

    Will be added super soon :)
  • #24
    Site looks great overall. I'll echo many of the minor little criticisms others have made, and add one more:

    I don't think the staff gem icons are distinctive enough. Staff members don't stand out enough compared to regular members anymore. Sometimes for various reasons it's nice to be able to catch a staff post when quickly skimming through a thread, and it's much harder now.

    EDIT: Also annoyed that my health globe on my profile pic turns green whenever I am online, but oh well :)
    Last edited by RMrulz: 12/5/2013 6:35:51 PM
  • #25
    Looking amazing! However, one thing I noticed on the "Stream" section is that when you click on a live streamer, the page is a bit odd looking(Video is not centered etc.). Granted it's a simulation of Twitch's page, so for a simulation it looks amazing!

    On another note, the white color around when a person is typing there message, is very bright (Text entry box, "where I'm writing this text now", whichever). You guys captured the essence of the new style of Diablo 3, but since everything is such a dark contrast, the white is a bit blinding. So changing it to an off color tan, or the same color as this text, would solve the issue!

    Other then those two things, frickin amazing job!!!! Give your developers a huge pat on the back, and a six pack of beer.
  • #26
    ?! my gallery option is gone... had fun uploading screenshots to profile :(
  • #27
    Hey Mol, just wanted to give you a heads up, I can not seem to reply while using Opera as my browser, have to swtich to either Crome or IE (blarg) in order to post.
    I just want a little bit of tenderness :(

  • #28
    Not sure how I feel about the new site. Can't quiet put my finger on what it is that has me in a tiffy. Perhaps it's just because i'm not used to it yet.

    Anyway, glad to see you guys are working on improving it though!


    edit: Perhaps its the size of that avatars that are screwing with me? Is there a way to reduce the size of them?
    Last edited by bigheaded: 12/5/2013 8:35:42 PM
    i5 2500k - Asus Sabertooth P67 - 8GB Corsair Vengeance LP - 2x Corsair Force GT3 120Gigs - AMD Radeon 7970
  • #29
    Is there any chance you could widen the blue tracker to show full titles? I have this 16:9 monitor but barely get any information on the home page. Showing more than the 4 more recent blue posts would also be greatly appreciated.



    Also thank you for bringing back the flags on them to denote whether they were EU or US posts.
  • #30
    test
    test

    Last edited by Molster: 12/5/2013 9:59:02 PM
  • #31
    Looking good. Very very nice.
  • #32
    Why is signature not being displayed underneath posts?

    EDIT: Well there you go.. Looks like I needed to post atleast once in the new site to re-activate my user titles and sig.
    Last edited by Tensor: 12/5/2013 10:14:29 PM
    "God? What's that?"
  • #33
    Quote from Tensor
    Why is signature not being displayed underneath posts?
    EDIT: Well there you go.. Looks like I needed to post atleast once in the new site to re-activate my user titles and sig.

    no - I just saw your feedback submited with the tool, went into the CP and noticed the anti-spam tool auto flagged your sig as spam, unflagged it for you haha :P
  • #34
    The blue tracker and recent forum posts bit doesn't seem to be able to tell time very well:

  • #35
    Also is it still possible to switch to the version of the editor where BBCode is displayed as code rather then the element?

    A lifesaver when editing posts with lots of images.
  • #36
    Quote from Maffia

    Also is it still possible to switch to the version of the editor where BBCode is displayed as code rather then the element?

    A lifesaver when editing posts with lots of images.

    Like this?



    If that's what you mean, just hit the [BB] button on the far right of the edit icons.
    Last edited by Lonin: 12/6/2013 8:57:03 AM
  • #37
    By popular request, we've fattened up the blue post and forum trackers with 6 posts rather than 4.
    ATTACHMENTS
    • Fat Trackers
  • #38
    Quote from Lonin
    Quote from Maffia

    Also is it still possible to switch to the version of the editor where BBCode is displayed as code rather then the element?

    A lifesaver when editing posts with lots of images.

    Like this?


    If that's what you mean, just hit the [BB] button on the far right of the edit icons.

    That's the one, thanks, had assumes that button was a quick way of generating the code :P
  • #39
    Quote from Lonin

    By popular request, we've fattened up the blue post and forum trackers with 6 posts rather than 4.

    That's fantastic, thanks!!
  • #40
    Quote from Lonin
    Quote from CherubDown

    Looks like +1ing went away :(

    We'll be adding that back in shortly.

    I would like your post, but... :D Thanks!
    "All generalizations are false, including this one." -Mark Twain
  • To post a comment, please or register a new account.
Posts Quoted:
Reply
Clear All Quotes