Anyone else getting disconnected?

  • #1
    Hello, just wanna check if anyone else is getting random disconnects on the European server?
    It has never happened before but today I've been dc'ed twice in the last hours of played time.

    Any feedback is appriciated.



    Edit: Seems like it's fixed for me now, some strange whirlwind bug.
    https://eu.battle.net/d3/en/forum/topic/4888128953?page=5#86
  • #2
    I have, for the last few days. Slightly annoying.
  • #3
    Off and on. Fortunately not enough to get annoyed yet.
    "There is no cow level!"
  • #4
    Same here... Disconnected yesterday and got pvp screen for challenging other players. Didn't take screenshot (stupid me)
  • #5
    I play (US). While not suffering any disconnects, I have been enduring a brief lock-up during every single Elite/Champ pack fight. The game stops......pause....and then resumes. Very similar to your standard lag spike, but it's only occurring during elite/champ fights, happens during every fight and had not occurred in such a manner until after yesterdays maintenance.


    Maybe coincidence but certainly I'm raising my eyebrow a smidge.
    BurningRope#1322
  • #6
    I've been experiencing the same thing lately...
  • #7

    Same here... Disconnected yesterday and got pvp screen for challenging other players. Didn't take screenshot (stupid me)


    You must provide SS. That is.....interesting.
    BurningRope#1322
  • #8

    I play (US). While not suffering any disconnects, I have been enduring a brief lock-up during every single Elite/Champ pack fight. The game stops......pause....and then resumes. Very similar to your standard lag spike, but it's only occurring during elite/champ fights, happens during every fight and had not occurred in such a manner until after yesterdays maintenance.


    Maybe coincidence but certainly I'm raising my eyebrow a smidge.


    I've had this happen to me as well (EU). It wasn't in every single elite encounter, but it happened in many of them.
    Oh, online-only SP-capable games, how I adore thee.....
  • #9
    I constantly been disconnected from the server when I'm playing or in pause menu for longer than 20-25 minutes. That also mean that you return to and restart from the last checkpoint visited and I hate it because I don't have much time to play...
  • #10
    I'm currently getting a ridiculous amount of disconnects. It might be my problem, but I've tried everything and nothing seems to alleviate the problem. Also, other applications and games work perfectly, so I'm not sure.
  • #11
    Yeah, have started happening to me about a week ago. Surprisingly haven't I once got disconnected today; an entire Act 3 playthrough. Thought it was the maintenance today that fixed the problem, but it seems the problem started for others at the same time...

    Before today I got a couple of dc's an hour and it was unplayable. There's a couple of threads on the official forums about the same problem (dating back till 22 Oct), with numerous players complaining about it (me included). But we have yet to hear back from a Blue post regarding it:

    http://eu.battle.net/d3/en/forum/topic/5723443462?page=1
    http://eu.battle.net/d3/en/forum/topic/5723625295?page=1

    One dude suggested playing in "Windowed Fullscreen Mode", it worked for him. I tried it, but got one 30sec freeze (my char can still move and attack) instead of a couple 10sec ones. About 50% of these freezes ends up with me getting dc and the other half it gets back to normal.
  • #12
    Happens once in a while since 1.05 hit the servers, same thing about lock-and-go with elites.
    At times connection start jumping up and down like a crazy rabbit between 70ms and 250ms with no apparent reason.
    When it happens I have to quit and create a new game.


    Oh, online-only SP-capable games, how I adore thee.....


    Me too.
  • #13
    when i was whirl winding to far and to fast i would get disconnected... then i turned vert sync off on graphix options and that fixed it
  • #14
    That brief lock-up during Elite/Champ pack fight happened to me for the first time now in Act 3, but just once during an entire Act 3 runthrough. The game/servers/Blizz is giving so many problems nowadays. Even my ping has climbed an additional 40-50ms since launch (was 180ms, now it's constant 220-230ms)...how I long for that period 1-2 months after launch when everything was as smooth as my bottom.


    Happens once in a while since 1.05 hit the servers, same thing about lock-and-go with elites.
    At times connection start jumping up and down like a crazy rabbit between 70ms and 250ms with no apparent reason.
    When it happens I have to quit and create a new game.


    Dude, it's a me Mario!! No seriously, where have you been? Haven't seen you in ages. I had a few name changes (MonkManD3 --> JaundiceBunny --> KilltroX). Can't remember in what era you were still here... :D
  • #15

    when i was whirl winding to far and to fast i would get disconnected... then i turned vert sync off on graphix options and that fixed it


    Seems like that was my problem aswell, playing in windowed-fullscreen-mode seems to have fixed my problem.
    https://eu.battle.net/d3/en/forum/topic/4888128953?page=5#86
  • #16
    @KilltroX: been busy with the tech support, got fun but making this game work correctly may prove difficult.
    And most people here are way far ahead of me (still in Hell).

    On a side note: if you are experiencing stuttering/freezing/etc while facing Maghda don't panic, it's a known issue (and hopefully there is a known solution)
  • #17
    a lot today
  • #18
    Only get DCs from input limit reached.
  • #19
    my friend got same problem... dont know how to fix it (((
  • To post a comment, please or register a new account.
Posts Quoted:
Reply
Clear All Quotes