The Big Install/Update Issues/Errors Thread

  • #21
    i downloaded the entire new EU English installer yesterday so that's fine and the game installed 100% but when i click play i get the message above,anyone else getting this?

    Behold, as a wild ass in the desert, go I forth to my work.

  • #22
    yup, I was stuck there aswell, deleted the installer and redownloaded. it's working now.
  • #23
    Quote from Inf

    My installer had an error where it said "could not open" at Tome 3.MPQ :/


    had the same problem.
    i took a look in my Diablo-III-8370-enGB-Installer folder.
    there i saw that Installer Tome 3.MPQE 0 mb big.
    and right beside it i found a Installer Tome 3.MPQE.tmp.

    renamed the last into Installer Tome 3.MPQE, restarted the installation.

    must have been an issue while downloading the installer tomes.
  • #24
    I dont even think you have to choose the already activated if you pre-ordered it via battle.net. I accidentally clicked add game-key, the game installed on the background and now I'm watching the awsome class intro videos. Friggin' goosebumps.
    "In Hell n... In Inferno, no one can hear you scream"
  • #25
    Quote from Elire

    Anyone else getting the Breaking News about beta when they start D3? :P


    yeah me :D was whoa did i just install the beta again ? than i checked for version pfeew all good for few hrs ofc i tried to log in and asked for my authicator i was WHAAAAA then server down for maintance :( was so happy and disapointed at the same time well time for some sleep untill 2330 :D nn
  • #26
    I've started the installer and... it's running for 15 minutes now and still 0%, didn't even create a folder. I got an error stating that my operating system is too old (vista). I'll try installing the newest service pack and try again, but somehow I think that it's not the issue here.

    Can someone tell me - did it download something first or did it start right away?
    "What is dead, should stay dead"
  • #27
    How do you expect to play when EU servers aren`t up yet?
  • #28
    Quote from Createan

    Quote from Elire

    Anyone else getting the Breaking News about beta when they start D3? :P


    yeah me :D was whoa did i just install the beta again ? than i checked for version pfeew all good for few hrs ofc i tried to log in and asked for my authicator i was WHAAAAA then server down for maintance :( was so happy and disapointed at the same time well time for some sleep untill 2330 :D nn


    Good to know^^ Sleep well! Just dont oversleep =O
    "Those born with the dawn, do not lose sight of it!"
    "Live for today, Learn from yesterday, Hope for tomorrow"
  • #29
    American version?
  • #30
    The "Activate Game" button threw me a bit. Doesn't really matter if you click it or not though. The Game checks your BNet account on log in, so, if you have it, you have it.

    Also, installed with no trouble. Opening Cinematic ran, log in screen displayed, crossed my fingers, logged in, BNet down for maint. :)

    Couple more hours!
  • #31
    Well i had already installed the installer from forever ago but still had the beta and had 2 versions of the installer. So i deleted everything but 1 installer and reran it. I got the installer off my Bnet act page.
  • #32
    Quote from FunyRoger

    How do you expect to play when EU servers aren`t up yet?

    That doesn't matter, he should be able to get to the login screen like me and many others can.

    OP: i dont really have any good advice except to either try running it again or just wait, it might needs some extra time, you cant play the game for next 6 hours anyways.
  • #33
    I am stuck on 41% an d can not go on :( It tells me to go to battlenet and instal it from there :( Help pls :(
  • #34
    Having an Issue with the Installer talking about a game disc missing or thrown out, while i downloaded the game, Got no Disc at all...Anyone knows why this happens or how it can be fixxed?
  • #35
    Quote from DesmondTiny

    When I start install it tells me my disc is bad when I don't even have the d3 disc, is there a way to solve this? I'm not sure why it is telling me this.


    Same here. Which region are you installing? I am trying US. No clue why this error is popping up=
  • #36
    next 6 hours? am i missing something. I thought it was online in 15 hours...
  • #37
    Quote from FunyRoger

    How do you expect to play when EU servers aren`t up yet?


    Should still be able to open the game and get to the login screen. From there if you have your CD key active on your account THAT'S when servers being up matters or not.
  • #38
    Quote from Sindromica

    i downloaded the entire new EU English installer yesterday so that's fine and the game installed 100% but when i click play i get the message above,anyone else getting this?
    Ye i know i cant play it yet i was just wondering if anybody else was getting this as i keep seeing people getting to the log-in screen.

    Behold, as a wild ass in the desert, go I forth to my work.

  • #39
    Did you guys get the repaired downloader? Altough it shouldn't have affected the U.S client so thats a bit odd.
    "In Hell n... In Inferno, no one can hear you scream"
  • #40
    Quote from ArcaneWeapon

    Quote from FunyRoger

    How do you expect to play when EU servers aren`t up yet?


    Should still be able to open the game and get to the login screen. From there if you have your CD key active on your account THAT'S when servers being up matters or not.


    Ah ok sorry, didnt know that, still redownloading mine.
  • To post a comment, please or register a new account.
Posts Quoted:
Reply
Clear All Quotes