The Error Disconnection is way too frequent

  • Hi everyone,

    I am from Malaysia connecting to America Server. Can someone help me to check what is the problem for frequent disconnection Error 1016

    TRACEROUTE:
    traceroute to 175.143.165.90 (175.143.165.90), 15 hops max, 60 byte packets
    1 24.105.30.3 (24.105.30.3) 0.893 ms 0.908 ms 0.908 ms
    2 * * *
    3 137.221.66.4 (137.221.66.4) 1.396 ms 1.480 ms 1.546 ms
    4 137.221.68.72 (137.221.68.72) 3.410 ms 3.440 ms 3.440 ms
    5 137.221.65.7 (137.221.65.7) 8.200 ms 8.212 ms 8.237 ms
    6 137.221.70.32 (137.221.70.32) 8.138 ms 8.027 ms 8.028 ms
    7 * * *
    8 * * *
    9 * * *
    10 * * *
    11 * * *
    12 * * *
    13 * * *
    14 * * *
    15 * * *

    10/12/2017 17:59:13 UTC
    --------------------

    MTR:
    Start: Sun Dec 10 17:59:13 2017
    HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
    1.|-- 24.105.30.3 0.0% 10 0.5 0.7 0.5 1.1 0.0
    2.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
    3.|-- 137.221.66.4 0.0% 10 1.5 1.4 1.4 1.5 0.0
    4.|-- 137.221.68.72 0.0% 10 2.2 1.4 1.2 2.2 0.0
    5.|-- 137.221.65.7 0.0% 10 8.3 8.7 8.2 12.0 1.1
    6.|-- 137.221.70.32 0.0% 10 8.1 8.1 8.0 8.5 0.0
    7.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0

    10/12/2017 17:59:13 UTC
  • As Maskraider had mentioned, the SEA-ME-WE 3 cable was damaged which is going to cause issues for most of the SEA region. We're seeing quite a few similar reports on the Overwatch forums from players in Malaysia. With that said, the latest update we've seen is that the cable should be repaired around December 21-26. We should hopefully see an improvement around that timeframe as long as repairs don't get pushed back.