MS/Ping Issue- Unplayable

  • Hello,

    Since last update of 25mb just a day ago, I've been having really bad in-game lag in Asia Server. Apparently everything else is good and works just fine ( other games, online net browsing and stuff), but D3 has spiked up for no reason.

    I did check into multiple posts regarding this , which describes mostly on graphical lag, not updated drivers and etc, but it was perfectly fine just before this small update. Some technical advice will be really appreciated.

    P.S- If possible can someone explain to me on how to trace route your ms /ping. If it's necessary.
  • Howdy!

    Looking into this we have no outstanding connection issues with the latest update. We did have a major backbone provider in North America go down yesterday that seems to be resolved now. I'm not sure that would impact you though and if the issue continues most likely another problem is occurring.

    I'd recommend to review our Diablo III Latency Problems article. If the issue continues instead of a tracert or pathping, try a WinMTR. You want to ensure the WinMTR is ran when the issue is at it's worst. Post the results back here within code blocks if the issue continues after troubleshooting.

    Thank you!
  • @Phantompad
    What all are you seeing in terms of latency in-game? For the test to Korea, we're seeing increasing latency from this point with an average of 300+ ms:
    <code>| 49.45.4.251 - 0 | 1058 | 1058 | 77 | 104 | 269 | 91 |
    | 49.45.4.103 - 1 | 1050 | 1048 | 289 | 320 | 584 | 333 |
    | 49.45.4.103 - 0 | 1057 | 1057 | 291 | 320 | 539 | 298 |</code>
    Based on the IP addresses, these are occurring on the Reliance Jio Infocomm Limited network. The same thing happens around here for the Taiwan test:
    <code>| 103.198.140.45 - 1 | 789 | 787 | 186 | 216 | 398 | 201 |
    | No response from host - 100 | 159 | 0 | 0 | 0 | 0 | 0 |
    | 202-39-91-242.HINET-IP.hinet.net - 5 | 664 | 631 | 434 | 466 | 536 | 509 |</code>