Cursor issue

  • When I switch between 'Fullscreen' and 'Windowed fullscreen', everything pretty much appears similar EXCEPT the cursor which triples in size.

    I've tried several things such as changing the resolution, toggling the 'Large cursor' option or even unchecking 'Shake mouse pointer to locate' in my mac's system preferences (as suggested in blizzard's support page), but nothing seems to decrease the size of my cursor in-game.

    Is there any way I can play in windowed fullscreen without having to drag around a huge cursor? I play on a 13'' macbook pro.
  • Hi there,

    We have seen reports of this type of problem before. I have a few steps below and want to see if it helps. This resolved the problem in a few of our other games.

    • Open System Preferences.
    • Click on Accessibility.
    • Uncheck the box next to Shake mouse pointer to locate.


    Please let me know if this does or does not help.

    /Nathardrick