my webcam turns on when I start the game

  • how can I turn it off? i feel like you guys are spying on my glorious visage.
  • Heyo!

    The webcam may be related to the streaming service on the Blizzard app. You can disable this in the Streaming tab of the Blizzard app settings.
  • Clicking on the Blizzard logo in the top left hand corner of the app should bring up a dropdown with options. You'll want to go to Settings. On the left hand side of setting should be a Streaming section. In the streaming section, you'll want to uncheck Enable Streaming.
  • Hmmm, let's also make sure that the webcam is not set as the default recording device in the Windows settings. To get to those settings, right click the speaker icon in the taskbar and go to Recording Devices.

    If you have a Nvidia graphics card, let's also make sure that Nvidia Share is disabled. Steps for that can be found here.