Lag on WIFI / Laptop

  • I have disabled the firewall, updated adapter drivers continue to have issues. Desktop (Ethernet) has no issues. here are the tracert,pathrt and MTR. Please assist.

    Tracing route to 24.105.30.129 over a maximum of 30 hops

    0 Evil.home [192.168.1.5]
    1 Wireless_Broadband_Router.home [192.168.1.1]
    2 lo0-100.NRFLVA-VFTTP-304.verizon-gni.net [173.71.149.1]
    3 B3304.NRFLVA-LCR-21.verizon-gni.net [130.81.30.32]
    4 * * *
    Computing statistics for 75 seconds...
    Source to Here This Node/Link
    Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
    0 Evil.home [192.168.1.5]
    0/ 100 = 0% |
    1 2ms 0/ 100 = 0% 0/ 100 = 0% Wireless_Broadband_Router.home [192.168.1.1]
    0/ 100 = 0% |
    2 15ms 0/ 100 = 0% 0/ 100 = 0% lo0-100.NRFLVA-VFTTP-304.verizon-gni.net [173.71.149.1]
    0/ 100 = 0% |
    3 17ms 0/ 100 = 0% 0/ 100 = 0% B3304.NRFLVA-LCR-21.verizon-gni.net [130.81.30.32]

    Trace complete.

    Tracing route to 24.105.30.129 over a maximum of 30 hops

    1 2 ms <1 ms <1 ms Wireless_Broadband_Router.home [192.168.1.1]
    2 10 ms 9 ms 9 ms lo0-100.NRFLVA-VFTTP-304.verizon-gni.net [173.71.149.1]
    3 15 ms 7 ms 11 ms B3304.NRFLVA-LCR-21.verizon-gni.net [130.81.30.32]
    4 * * * Request timed out.
    5 * * * Request timed out.
    6 17 ms 19 ms 20 ms 0.ae7.GW11.IAD8.ALTER.NET [140.222.234.11]
    7 28 ms 29 ms 28 ms teliasonera-gw.customer.alter.net [204.148.11.138]
    8 27 ms 29 ms 29 ms blizzard-ic-322964-ash-b1.c.telia.net [213.248.94.81]
    9 333 ms 123 ms 313 ms 37.244.4.33
    10 * * * Request timed out.
    11 * * * Request timed out.
    12 * * * Request timed out.
    13 85 ms 88 ms 88 ms 37.244.0.103
    14 80 ms 77 ms 78 ms 24.105.30.129

    Trace complete.
    TRACEROUTE:
    traceroute to 173.50.90.244 (173.50.90.244), 15 hops max, 60 byte packets
    1 24.105.30.2 (24.105.30.2) 0.819 ms 0.823 ms 1.063 ms
    2 * * *
    3 37.244.0.102 (37.244.0.102) 1.249 ms 1.299 ms 1.349 ms
    4 37.244.0.34 (37.244.0.34) 1.205 ms 1.263 ms 1.325 ms
    5 xe-9-3-0.edge2.LosAngeles9.Level3.net (4.53.230.237) 0.900 ms 0.903 ms 0.917 ms
    6 ae-4-90.edge1.LosAngeles9.Level3.net (4.69.144.202) 0.844 ms 0.875 ms 0.871 ms
    7 MCI-level3-ae.LosAngeles9.level3.net (4.68.62.170) 0.880 ms 0.883 ms 0.910 ms
    8 * * *
    9 ae204-0.NRFLVA-VFTTP-304.verizon-gni.net (130.81.30.35) 74.630 ms 74.665 ms 74.663 ms
    10 pool-173-50-90-244.nrflva.fios.verizon.net (173.50.90.244) 81.043 ms 81.030 ms 80.217 ms

    30/06/2017 02:23:34 UTC
    --------------------

    MTR:
    Start: Fri Jun 30 02:23:34 2017
    HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
    1.|-- 24.105.30.2 0.0% 10 0.5 0.9 0.5 3.5 0.7
    2.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
    3.|-- 37.244.0.102 0.0% 10 1.3 1.3 1.1 1.4 0.0
    4.|-- 37.244.0.34 0.0% 10 1.2 1.2 1.1 1.4 0.0
    5.|-- xe-9-3-0.edge2.LosAngeles9.Level3.net 0.0% 10 0.9 0.9 0.8 0.9 0.0
    6.|-- ae-4-90.edge1.LosAngeles9.Level3.net 0.0% 10 0.9 0.9 0.9 1.2 0.0
    7.|-- MCI-level3-ae.LosAngeles9.level3.net 0.0% 10 29.3 3.7 0.9 29.3 9.0
    8.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
    9.|-- ae204-0.NRFLVA-VFTTP-304.verizon-gni.net 0.0% 10 74.6 77.3 74.6 101.0 8.3
    10.|-- pool-173-50-90-244.nrflva.fios.verizon.net 0.0% 10 87.5 84.5 81.0 87.6 2.7

    30/06/2017 02:23:34 UTC
    --------------------
  • @Deathdealer
    Have you tried playing with your laptop on a wired connection? If your desktop is having no issues on the Ethernet connection, its something we'd like to test.

    For anyone else having latency issues, we'd want to look into getting a traceroute test ran during the issues so we can get a better look at the routing for the connection.
  • @Liz
    If you're having latency issues we'll want to get a traceroute test ran during those issues. If you can do that and post the results here we'll be more than happy to take a look :)