Some issues with login and gameplay, please help me!

  • Hi Admin,
    I just received my game today and after some attemps to login (at least 10 times) I have encountered authenticating problems, for 1 time I managed to get through and created character but when playing the game freezed for some reasons, I could attack mob but they didnt lose health and I couldnt talk to NPC either :( I checked my connection and it's fine, tried all servers but all the same.
    Is there anybody here with the same problems? Please help me :(
  • Hey there Gawain!

    Let's go ahead and run a trace route test: https://us.battle.net/support/en/article/7648

    When posting the results be sure to use the code blocks to keep things clean!
  • Thanks for grabbing that Gawain!

    Going over the trace route there does look to be a spike in the connection going from hop 7 to hop 8:
    <code>7 33 ms 35 ms 29 ms 203.208.192.229
    8 192 ms 192 ms 193 ms 203.208.173.34 </code>
    This could be the connection going overseas however both IPs look to be located around the same general area.

    Out of curiosity, does the same issue occur when playing in the EU or Asia region?
  • That's my bad, missed that part. Let's grab a msinfo report: https://us.battle.net/support/en/article/200581

    This seems like its going to be packet loss related so a potential workaround could be to try a VPN. Its not something we support though so we wouldn't be able to help set one up. If you're comfortable doing so it may be something to try though.

    Let's grab the msinfo first though and we'll see if we can spot anything ^_^
  • Do you by chance have access to a wired connection we can try? Right now it looks like you're connecting through a wireless adapter.

    From there let's try setting up Google DNS and give the game another try: https://developers.google.com/speed/public-dns/docs/using

    This may be more unrelated but let's grab the latest Nvidia drivers as it looks like we're on 353.30 which was released a year ago: http://www.nvidia.com/download/driverResults.aspx/110599/en-us
  • The servers are still up at the moment and so that shouldn't be an issue. Not seeing much else in the system files to go off of and so as a potential workaround we may need to test with the VPN as we're seeing some slight spikes in the connection with the previous trace route test.

    One thing to keep in mind with a VPN is that it may trigger security features on the account. Because of this you may want to go through and add an authenticator or sms protect before trying anything as they can help unlock the account if those security features do get triggered.
  • Hey Gawain,

    As Zhyxen stated earlier, we wouldn't be able to assist with setting up the VPN, you would need to research how to set one up yourself at your own discretion.

    I was able to look over your MSinfo and see somethings that we can try that may help resolve getting passed the login screen.

    Enable the secondary logon service

    Try uninstalling geforce experience, as some of the features like shadowplay can conflict with our games sometimes.

    I understand you are not able to connect hardwire and can only use wireless.
    If you are using a public network, like at an airport, the network may not have the ports opened for Diablo 3 and you would need to try using a different network connection or playing on a personal home connection.

    Hopes this info helps ya out.