Game Servers not Available Error 34200

  • I am getting this error when I log into the game in the chat box and when I try to join a clan I also get this error. I can join public games and play in them though.

    traceroute to 107.182.69.131 (107.182.69.131), 15 hops max, 60 byte packets
    1 Blizzard (Blizzard) 0.478 ms 0.544 ms 0.675 ms
    2 * * *
    3 12.129.248.117 (12.129.248.117) 0.389 ms * *
    4 206.16.68.41 (206.16.68.41) 0.409 ms 0.419 ms 0.487 ms
    5 12-122-254-225.attens.net (12.122.254.225) 33.004 ms 33.030 ms 33.036 ms
    6 cr1.la2ca.ip.att.net (12.122.85.34) 2.255 ms 1.827 ms 1.818 ms
    7 ggr2.la2ca.ip.att.net (12.122.128.97) 4.459 ms 3.636 ms 3.621 ms
    8 las-bb1-link.telia.net (80.239.193.213) 2.012 ms 2.021 ms 1.922 ms
    9 dls-b21-link.telia.net (213.155.136.42) 32.713 ms 32.731 ms 32.558 ms
    10 stlo-b1-link.telia.net (62.115.112.227) 52.325 ms 52.353 ms 52.278 ms
    11 missourinet-ic-155764-chi-b21.c.telia.net (62.115.8.198) 59.932 ms 59.992 ms 59.644 ms
    12 209.152.144.17 (209.152.144.17) 59.671 ms 59.791 ms 59.545 ms
    13 * * *
    14 * * *
    15 * * *

    PING 107.182.69.131 (107.182.69.131) 56(84) bytes of data.

    --- 107.182.69.131 ping statistics ---

    HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
    1. Blizzard 0.0% 10 0.4 0.5 0.4 0.8 0.1
    2. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
    3. 12.129.248.117 0.0% 10 0.4 0.4 0.4 0.5 0.0
    4. 206.16.68.41 0.0% 10 200.7 20.5 0.3 200.7 63.3
    5. 12-122-254-225.attens.net 0.0% 10 1.7 6.5 1.1 54.7 16.9
    6. cr1.la2ca.ip.att.net 0.0% 10 4.4 3.3 1.4 4.7 1.3
  • LiLmEgZ,

    Are you sure you're not trying to connect to the PTR? I can reproduce the issue by trying to connect there but not on the live servers. The PTR was brought down yesterday so the error is expected if you try to play there right now.

    ______________________________________________________________
    I'm available in the forums Monday - Friday 6:00 am - 3:00 pm Pacific Time,
    Feedback? - https://www.surveymonkey.com/s/Omrakos
  • Ok, I was able to find internal discussions about this starting late yesterday. It looks like they're looking at it and that it's related to preparations for the new season and/or the upcoming 2.4 patch.

    I've no additional info at this time but will let you know if I find anything new.

    ______________________________________________________________
    I'm available in the forums Monday - Friday 6:00 am - 3:00 pm Pacific Time,
    Feedback? - https://www.surveymonkey.com/s/Omrakos
  • NickNack,

    They only bring up the PTR when they have new content from an upcoming patch to test. They just released 2.4 minutes ago. They're not quite ready to begin testing new content yet.

    ______________________________________________________________
    I'm available in the forums Monday - Friday 6:00 am - 3:00 pm Pacific Time,
    Feedback? - https://www.surveymonkey.com/s/Omrakos
  • This has already been addressed in the EU forum -

    http://eu.battle.net/d3/en/forum/topic/17610541042?page=2#37

    ______________________________________________________________
    I'm available in the forums Monday - Friday 6:00 am - 3:00 pm Pacific Time,
    Feedback? - https://www.surveymonkey.com/s/Omrakos
  • Hey rhinocupcake,

    I checked on the Asia servers and they are showing available. I was able to log in to them myself. It is possible that something could be blocking the connection or something may have gone wrong with the game client. If you are still not able to log in please try the steps below. If the is still any troubles logging in to the Asia server please create a new forum post. This post is old and about a different error message.

    • Run the Diablo III repair tool.

    • Please power cycle the network equipment and flush the DNS.

    • To be on the safe side make sure Windows and the drivers in the computer are up to date.

    • Run the computer in a selective startup mode.