After Windows 10 Update Graphic Card missing required feature

  • after recent windows 10 auto update it shows "Graphic card missing required feature" and stop the game launch. Even after i run a update on my driver which is up-to-date, it still showing me this dialog. How do i fix this problem.
    Please Help!
    Thank You

    <code>------------------
    System Information
    ------------------
    Time of this report: 9/26/2016, 23:44:35
    Machine name: JV-PC
    Machine Id: {ABD21628-C0B3-4072-89FF-6E4C4E44FE70}
    Operating System: Windows 10 Home 32-bit (10.0, Build 14393) (14393.rs1_release_inmarket.160906-1818)
    Language: Chinese (Traditional) (Regional Setting: Chinese (Traditional))
    System Manufacturer: Gigabyte Technology Co., Ltd.
    System Model: GA-MA790X-UD4P
    BIOS: Award Modular BIOS v6.00PG
    Processor: AMD Phenom(tm) 9550 Quad-Core Processor (4 CPUs), ~2.2GHz
    Memory: 8192MB RAM
    Available OS Memory: 3326MB RAM
    Page File: 3527MB used, 4501MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 12
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    Miracast: Not Available
    Microsoft Graphics Hybrid: Not Supported
    DxDiag Version: 10.00.14393.0000 32bit Unicode

    ------------
    DxDiag Notes
    ------------
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Sound Tab 2: No problems found.
    Input Tab: No problems found.

    --------------------
    DirectX Debug Levels
    --------------------
    Direct3D: 0/4 (retail)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (retail)
    DirectMusic: 0/5 (retail)
    DirectPlay: 0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow: 0/6 (retail)

    ---------------
    Display Devices
    ---------------
    Card name: Microsoft Basic Display Driver
    Manufacturer: (Standard display types)
    Chip type: ATI ATOMBIOS
    DAC type: (C) 1988-2005, ATI Technologies
    Device Type: Display-Only Device
    Device Key: Enum\ROOT\BASICDISPLAY
    Device Status: 4180000B [DN_ROOT_ENUMERATED|DN_DRIVER_LOADED|DN_STARTED|DN_NT_ENUMERATOR|DN_NT_DRIVER|DN_NO_SHOW_IN_DM]
    Device Problem Code: No Problem
    Driver Problem Code: Unknown
    Display Memory: 1663 MB
    Dedicated Memory: 0 MB
    Shared Memory: 1663 MB
    Current Mode: 1280 x 1024 (32 bit) (64Hz)
    Monitor Name: LG L1970HR(Digital)
    Monitor Model: L1970HR
    Monitor Id: GSM4AE9
    Native Mode: 1280 x 1024(p) (60.020Hz)
    Output Type: Other
    Driver Name: Unknown
    Driver File Version: Unknown (Unknown)
    Driver Version: 10.0.14393.0
    DDI Version: 11.2
    Feature Levels: 11_1,11_0,10_1,10_0,9_3,9_2,9_1
    Driver Model: WDDM 1.3
    Graphics Preemption: DMA
    Compute Preemption: DMA
    Miracast: Not Supported
    Hybrid Graphics GPU: Not Supported
    Power P-states: Not Supported
    Driver Attributes: Final Retail
    Driver Date/Size: 2006/6/20 下午 05:00:00, 0 bytes
    WHQL Logo'd: No
    WHQL Date Stamp: None
    Device Identifier: {D7B71AF4-43CC-11CF-B063-3918AFC2C735}
    Vendor ID: 0x1414
    Device ID: 0x008C
    SubSys ID: 0x00000000
    Revision ID: 0x0000
    Driver Strong Name: basicdisplay.inf:1080904755d1bda1:MSBDD_Fallback:10.0.14393.0:ROOT\BasicDisplay
    Rank Of Driver: 00FB0000
    Video Accel:
    DXVA2 Modes: Unknown</code>
  • Hello BzTW!

    I realize my reply is a bit late, but I'd like to check in with you about this... in your system info, I see that your display device is listed as

    Card name: Microsoft Basic Display Driver


    This means that, for whatever reason, Windows isn't sending graphics processing to a dedicated device, like a video card, and is instead using a bare-minimum software solution to output video.

    Do you know what your video card is? Have you tried manually reinstalling drivers for it?
  • After digging around on AMD's support site, it doesn't appear that they've released any Windows 10 drivers for the HD 4000 series of cards :S

    They are legacy cards, being initially released in 2008, so I'm not sure what sort of support options AMD has available at this point. You can try using the auto-detection tool they offer through their support site, in case there is something, but manual update options don't appear to exist for your current setup ><

    AMD Drivers

    Best of luck in your adventures!