***** UNHANDLED EXCEPTION: ACCESS_V

  • I check my D3Debug and at the end it always has this :

    <ERROR-0>
    ***** UNHANDLED EXCEPTION: ACCESS_VIOLATION (c0000005)
    </ERROR-0>

    and the game starts the logo then just crashes.
    what do i do
  • fobm4ster,

    Can you post your D3Debug.txt file please? Edit out your account name first though. It may appear in a few places in the file.

    _________________________________________________________
    I'm available in the forums Monday - Friday, 12 pm - 8 pm Pacific Time
    Please provide feedback! - https://www.surveymonkey.com/s/Omrakos
  • fobm4ster,

    Unfortunately the video device in your laptop is https://us.battle.net/support/en/article/world-of-warcraft-hearthstone-supported-video-cards?utm_source= Internal-TechForum&utm_medium=Posting &utm_campaign=BlizzardCS&utm_content=032414" class="bml-link-url2">unsupported</a> for use in Diablo III. That's likely to be the cause for the crashing I'm afraid.

    NVIDIA Quadro 2000M

    It looks like you've been using it for quite a while though, is that correct? You may have had to edit your D3prefs.txt file at one time to get it to work with reduced graphic features. You may need to do that again.

    Can you post your current D3prefs.txt file please? It's located in the My Documents\Diablo III folder.

    *edit* or maybe it's a small file that you had from a shader program :)
    _________________________________________________________
    I'm available in the forums Monday - Friday, 12 pm - 8 pm Pacific Time
    Please provide feedback! - <a href="https://www.surveymonkey.com/s/Omrakos
  • fobm4ster,

    No, I'm good as long as you're able to play, have fun !

    _________________________________________________________
    I'm available in the forums Monday - Friday, 12 pm - 8 pm Pacific Time
    Please provide feedback! - https://www.surveymonkey.com/s/Omrakos